Welcome, Guest. Please login or register.

Author Topic: buggy ramp  (Read 1682 times)

Offline NoneX

  • Newbie
  • *
  • Posts: 21
    • View Profile
buggy ramp
« on: February 04, 2012, 03:49:19 PM »
Why doesnt this work ? I matched the edges of the ramps and I just Copy and Past the ramp with shift.
I have redone the rail several times, but there is every time the same problem.




I dont have a clue what I did wrong ^^
hope you guys can help me

Offline Exither.

  • Modders
  • Full Member
  • *
  • Posts: 385
    • View Profile
Re: buggy ramp
« Reply #1 on: February 04, 2012, 04:11:10 PM »
you have to match the edges on the side you will surf on
not the edges on the backside of the ramp

Offline NoneX

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: buggy ramp
« Reply #2 on: February 04, 2012, 04:22:23 PM »
thats what i did ^^

Edit: noticed that its possible to misunderstood my answer
         no i didnt made this mistake ^^
« Last Edit: February 04, 2012, 05:36:50 PM by NoneX »

Offline Exither.

  • Modders
  • Full Member
  • *
  • Posts: 385
    • View Profile
Re: buggy ramp
« Reply #3 on: February 04, 2012, 06:15:33 PM »
have you rotated the new piece in any angle?
otherwise it would not be necessary to copy a new ramp-piece but just asking?!


Offline S.T.A.L.K.E.R.

  • The Sexiest Man "Alive"
  • SolidSurf Elite
  • Elder Statesman
    of the Surf
  • ******
  • Posts: 2,830
  • daddy is home :^)
    • View Profile
Re: buggy ramp
« Reply #4 on: February 04, 2012, 06:16:39 PM »
Please explain your problem better.  To me it just looks like you have two ramp pieces where you would only need one.

Offline Orange

  • Elder surfman of the states
  • Elder Statesman
    of the Surf
  • *****
  • Posts: 1,640
  • Elder statessurf of the man
    • View Profile
Re: buggy ramp
« Reply #5 on: February 04, 2012, 06:25:32 PM »
Surfing states of the elder men