Welcome, Guest. Please login or register.

Author Topic: Propper working after steampipe  (Read 3058 times)

Offline NamedPlayer

  • Newbie
  • *
  • Posts: 35
  • http://i.imgur.com/BvAuO.jpg
    • View Profile
    • iSpawnedThere
Propper working after steampipe
« on: January 01, 2014, 08:43:44 PM »
New method on fixing propper after steampipe update. Not sure if this is on solidsurf yet but yeah.


Video version:
http://www.youtube.com/watch?v=FXmL8ngfmn8

Text version:
http://steamcommunity.com/sharedfiles/filedetails/?id=199956039

Offline Kompile

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: Propper working after steampipe
« Reply #1 on: January 05, 2014, 03:56:56 PM »
There's this as well.

https://developer.valvesoftware.com/wiki/VMF_to_SMD

Seems to work just fine, not as many options as Propper but should be good for making quick models.

Offline NamedPlayer

  • Newbie
  • *
  • Posts: 35
  • http://i.imgur.com/BvAuO.jpg
    • View Profile
    • iSpawnedThere
Re: Propper working after steampipe
« Reply #2 on: January 09, 2014, 09:13:28 PM »
VMF to SMD is a great tool but unfortunately i'm not experienced enough with models to know what to do with .smd files :/

Offline Hvcci

  • \_(ツ)_/
  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: Propper working after steampipe
« Reply #3 on: June 29, 2014, 02:51:05 PM »
So i followed all the way to the end and made my model and copied the model itself and the Materials to my cstrike folder and im able to find the textured model in hammer and im also able to place it in my map. It compiles witout errors but it wont load up the map. The console says: (Model Loa der: :Map_IsValid:   No such map 'maps/surf_model_testmap.bsp' map load failed: surf_model_testmap not found or invalid
Any tips? :/